Docker packages from upstreams are failing to cache

Incident Report for Cloudsmith

Resolved

The issue has been resolve and Docker upstream caching is now working again.
Posted Feb 14, 2025 - 11:19 UTC

Monitoring

A fix has been deployed to resolve the Docker package upstream caching issues.
Posted Feb 14, 2025 - 11:17 UTC

Update

We have identified the issue affecting Docker package upstream caching. Our team has developed and tested a fix and will be deploying it shortly.
Posted Feb 14, 2025 - 11:05 UTC

Identified

We are currently investigating an issue where Docker packages from upstreams are failing to cache. This only impacts caching, proxying continues to function.
Posted Feb 14, 2025 - 10:25 UTC